Internal Server Error
Incident Report for Codewars
Resolved
This incident has been resolved. We'll continue monitoring for any further issues
Posted Jul 11, 2024 - 19:05 UTC
Investigating
We are continue investigating the cause of the issue. The Dashboard works partially for some users.
Posted Jul 11, 2024 - 18:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2024 - 15:08 UTC
Monitoring
We're still investigating the cause of the issue
Posted Jul 11, 2024 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2024 - 15:05 UTC
Investigating
We are currently investigating this issue.
Posted Jul 11, 2024 - 14:32 UTC
This incident affected: Web.