Slow Load Times and Intermittent Downtime
Incident Report for Codewars
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 12:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 19:28 UTC
Update
We are actively investigating the root cause and working to implement a solution as soon as possible.

Thank you for your patience!
Posted Dec 16, 2024 - 16:27 UTC
Investigating
We are currently investigating this issue.
Posted Dec 16, 2024 - 11:42 UTC
This incident affected: Web and Background Processing.