This incident has been resolved. We'll continue monitoring for any further issues
Posted Nov 25, 2024 - 16:18 UTC
Monitoring
Dashboard is now partially restored. While some functionalities are operational, we are actively working to bring the service back to full capacity.
Posted Nov 25, 2024 - 15:45 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 15:38 UTC
Investigating
Our Codewars Dashboard is currently experiencing internal server errors caused by unexpected timeouts. Our team is actively working to resolve the issue and restore the platform as quickly as possible. Thank you for your patience and understanding
Posted Nov 25, 2024 - 13:38 UTC
This incident affected: Web, Background Processing, Memcached and Code Runner (Code Runner, Code Runner (Red)).